载入中...
在线检测未来函数
载入中...

通达信MACD底背离量化选股指标公式

来源:Internet,编辑:股旁网,2020-01-07

金叉日1:=SUMBARS(CROSS(MACD.DIF,MACD.DEA) AND MACD.DIF<0 ,1);
金叉日2:=SUMBARS(CROSS(MACD.DIF,MACD.DEA) AND MACD.DIF<0 ,2);
死叉日1:=SUMBARS(CROSS(MACD.DEA,MACD.DIF) ,1);
死叉日2:=SUMBARS(CROSS(MACD.DEA,MACD.DIF) ,2);
F1:=金叉日1<死叉日1 AND 死叉日1<金叉日2 AND 金叉日2<死叉日2;
绿柱最低点日1:=FINDLOWBARS(MACD.DIF,金叉日1,死叉日1-金叉日1,1);
绿柱最低点日2:=FINDLOWBARS(MACD.DIF,金叉日2,死叉日2-金叉日2,1);
F2:=REF(L,绿柱最低点日1)<REF(L,绿柱最低点日2);
F3:=REF(MACD.DIF,绿柱最低点日1)>REF(MACD.DIF,绿柱最低点日2);
F4:=REF(COUNT(MACD.MACD<0,死叉日1-金叉日1),金叉日1)>=2;
F1 AND F2 AND F3 AND F4;

通达信MACD底背离量化选股指标公式

 

通达信MACD底背离量化选股指标公式的选股公式如下:

相关文章