在线检测未来函数

通达信很漂亮的短线波段指标公式

来源:Internet,编辑:股旁网,2020-01-10

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORMAGENTA;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),'加仓'),COLORRED;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'卖'),COLORGREEN;
H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK7,COLORMAGENTA;
F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件,20,'买'),COLORWHITE;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;

通达信很漂亮的短线波段指标公式

 

通达信很漂亮的短线波段指标公式的选股公式如下

http://www.gupang.com/202001/49581.html

http://www.gupang.com/202001/49582.html

相关文章