载入中...
在线检测未来函数
载入中...

通达信2020财源滚滚主图指标公式

来源:Internet,编辑:股旁网,2020-01-14

HP:= (HHV(C, 30) - LLV(C, 30)) / LLV(C, 15) * 100 < 0.3{(HHV(CLOSE,60)-LLV(CLOSE,60))/CLOSE<0.02};
MA3:MA(C,3),LINETHICK2;
MA5:MA(C,8),LINETHICK2;
角度3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
主升M3A:IF((角度3>=30 AND MA3>REF(MA3,1) ),MA3,DRAWNULL)COLORMAGENTA,LINETHICK2;
IF((MA3<REF(MA3,1)AND 角度3<30),MA3 ,DRAWNULL),COLORBLUE,LINETHICK2;
DRAWTEXT(CROSS(MA3,MA5) ,H,'启'),COLORYELLOW,NODRAW;
STICKLINE(CROSS(MA3,MA5),OPEN,CLOSE,2,0),COLORBLUE;
P1A:=2;
A1A:=REF(MA3,P1A)=HHV(MA3,2*P1A);
B1:=FILTER(A1A,P1A);
C1A:=BACKSET(B1,P1A+1);
D1:=FILTER(C1A,P1A);{高点}上:=REF(MA3,BARSLAST(D1)),COLORRED;
划线1:STICKLINE(C>0,上,上,1,0),COLORBLUE,LINETHICK6;
DRAWTEXT(CROSS(C,上) AND LAST(HP,1,10) AND MA3>REF(MA3,1) ,L,'财'),COLORYELLOW;
STICKLINE(CROSS(C,上),OPEN,CLOSE,2,0),COLORBLUE;

通达信2020财源滚滚主图指标公式

 

通达信2020财源滚滚主图指标公式的选股公式如下:

http://www.gupang.com/202001/49606.html

http://www.gupang.com/202001/49607.html

相关文章