载入中...
在线检测未来函数
载入中...

通达信MACD将死不死优化指标公式

来源:Internet,编辑:股旁网,2020-02-02

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;
DEA:EMA(DIF,9),COLORBLUE,LINETHICK2;
MACD:(DIF-DEA)*2,COLORSTICK,COLORMAGENTA;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,0.05,0),COLORLIBLUE,LINETHICK2;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),0,MACD,0.05,0),COLORFF00FF,LINETHICK2;
DRAWICON(CROSS(DIF,DEA),DIF+0.025,1);
DRAWICON(CROSS(DEA,DIF),DIF+0.025,2);
NH:=REF(DIF,3)>=REF(DIF,2) AND REF(DIF,2)>=REF(DIF,1) AND DIF>REF(DIF,1)*1.1;
NH1:=ABS((REF(DIF,1)-REF(DEA,1))/REF(DIF,1))<=0.2;
DT:=REF(DIF,2)>REF(DEA,2) AND REF(DIF,1)>=REF(DEA,1) AND DIF>DEA;
NLZ:=MACD>REF(MACD,1) AND DIF>0;
NLZ1:=MACD>REF(MACD,1) AND DIF<0;
将死不死1:=(NH1 AND NH AND DT AND NLZ);
将死不死0:=(NH1 AND NH AND DT AND NLZ1);
将死不死:将死不死1 OR 将死不死0,NODRAW;
DRAWTEXT(将死不死,DIF,'不死')LINETHICK5,COLORBLUE;
DRAWICON(将死不死,DEA-0.01,38);
DRAWICON(将死不死,DEA-0.03,38);

通达信MACD将死不死优化指标公式

 

通达信MACD将死不死优化指标公式的选股公式如下:

http://www.gupang.com/202002/49734.html

相关文章