载入中...
在线检测未来函数
载入中...

通达信双阳买入主图指标公式

来源:Internet,编辑:股旁网,2020-02-10

上:WMA(SMA(HHV(H,28),9/2,1),3)COLORGREEN,LINETHICK2;
下:WMA(SMA(LLV(L,28),9/2,1),3)COLORMAGENTA,LINETHICK2;
通道:(上+下)/2,COLORWHITE;
{逃顶}
LC:=REF(C,1);
RSI5:=SMA(MAX(C-LC,0),5,1)/SMA(ABS(C-LC),5,1)*100;
逃命:=CROSS(80,RSI5);
DRAWICON(逃命,H*1.03,15);
TJ1:=REF("CCI.CCI",1)>90 AND "CCI.CCI"<REF("CCI.CCI",1);
TJ2:=REF("KDJ.J"(9,3,3),1)>90 AND "KDJ.J"(9,3,3)<REF( "KDJ.J"(9,3,3),1);
TJ3:=REF("RSI.RSI1",1)>70 AND "RSI.RSI1"<REF("RSI.RSI1",1);
TJ4:=COUNT(TJ1,5) AND COUNT(TJ2,5) AND COUNT(TJ3,5);
低:=REF(LLV(L,150),3);
近期底:=REFDATE(低,DATE);
最底:=REFDATE(近期底,DATE);
入:=最底=L AND ((C+L)<(O+C) OR (O+L)<(C+O));
STICKLINE(入,H,L,1,0),COLORYELLOW;
DRAWTEXT(入,L*0.98,'黄底'),COLORLIMAGENTA;

通达信双阳买入主图指标公式

 

通达信双阳买入主图指标公式的选股公式如下:

http://www.gupang.com/202002/49849.html

相关文章