载入中...
在线检测未来函数
载入中...

通达信博弈矩阵主图指标公式

来源:Internet,编辑:股旁网,2020-02-12

N11:=60;
KK:=BARSLAST(CURRBARSCOUNT=N11);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,KK),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,KK),0));
KJ:=GD-DD;
平衡:=IF(CURRBARSCOUNT<=N11,DD+KJ/2,DRAWNULL);
压力:=IF(CURRBARSCOUNT<=N11,GD-KJ*0.191,DRAWNULL);
支撑:=IF(CURRBARSCOUNT<=N11,DD+KJ*0.191,DRAWNULL);
高区:IF(CURRBARSCOUNT<=N11,GD,DRAWNULL),COLORRED,LINETHICK2;
低区:IF(CURRBARSCOUNT<=N11,DD,DRAWNULL),COLOR00FF00,LINETHICK2;
DRAWBAND(高区,RGB(130,20,0),平衡,RGB(0,0,0));
DRAWBAND(平衡,RGB(100,0,100),低区,RGB(0,0,0));
AA1:=BARSLAST(MONTH!=REF(MONTH,1))+1;
月±%:=(CLOSE/REF(CLOSE,AA1)-1)*100,COLOR00FFFF,NODRAW;
STICKLINE(CURRBARSCOUNT=N11,GD,DD,0,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=N11/2,GD,DD,0,-1),COLORWHITE;
{STICKLINE(CURRBARSCOUNT=1,GD,DD,0,-1),COLORWHITE;}
STICKLINE(CURRBARSCOUNT<=N11,平衡,平衡,3,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N11/2,压力,压力,3,0),COLORRED;
STICKLINE(CURRBARSCOUNT<=N11/2,支撑,支撑,3,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,GD-KJ*0.09,'【风险区】--高抛避险'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,GD-KJ*0.3,'【警示区】--逢高减仓'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,DD+KJ/3,'【关注区】--逢低买入'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,DD+KJ/10,'【休整区】--养精畜锐'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N11/2+15,GD-KJ*0.191,'【拉升区】'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=N11/2+15,DD+KJ*0.191,'【持股区】'),COLORYELLOW;
短线:=MA(C,14),COLORWHITE;
中线:=(LLV(短线,2)+LLV(短线,4)+LLV(短线,6)+LLV(短线,8))/4,COLORYELLOW;
长线:=EMA(短线,3);
DRAWBAND(短线,RGB(255,255,0),长线,RGB(0,0,255));
下跌:IF(短线=中线,中线,DRAWNULL),COLORBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

通达信博弈矩阵主图指标公式

 

通达信博弈矩阵主图指标公式的选股公式如下:

相关文章