载入中...
在线检测未来函数
载入中...

通达信超准主图指标公式

来源:Internet,编辑:股旁网,2020-02-17

MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN;
X_1:=1;
X_2:=MA(CLOSE,5)*X_1;
生命线:HHV(X_2,13)*X_1,COLORYELLOW,LINETHICK2;
愚公:IF(1>10,HIGH*1.03,DRAWNULL),POINTDOT,COLORYELLOW,LINETHICK9;
X_3:=EMA(CLOSE,4);
X_4:=EMA(SLOPE(CLOSE,20)*10+CLOSE,35)*X_1;
DRAWICON(CROSS(X_3,X_4),LLV(LOW,3),7);
DRAWICON(CROSS(X_4,X_3),HHV(HIGH,3),8);
STICKLINE(X_3>=X_4,LOW,HIGH,0,0),COLORLIRED;
STICKLINE(X_3>=X_4,CLOSE,OPEN,3,2),COLORLIRED;
STICKLINE(X_3<X_4,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(X_3<X_4,CLOSE,OPEN,3,2),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;
X_5:=IF(REF(CLOSE,1)*1.095-CLOSE<0.01,1,0);
STICKLINE(X_5,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(X_5,OPEN,CLOSE,3,0),COLORRED;
X_6:=REF(CLOSE,1);
X_7:=IF((X_6-CLOSE)*100/X_6>=10-0.01*100/X_6,1,0);
STICKLINE(X_7,OPEN,CLOSE,4,0),COLORBLUE;
STICKLINE(X_7,OPEN,CLOSE,3,0),COLORBLUE;

通达信超准主图指标公式

 

通达信超准主图指标公式的选股公式如下:

http://www.gupang.com/202002/50071.html

相关文章