载入中...
在线检测未来函数
载入中...

通达信真底淘金选股指标公式

来源:Internet,编辑:股旁网,2020-02-18

强度:=2;
X_1:=VOL/REF(VOL,1);
X_2:=VOL/REF(LLV(VOL,100),1);
X_3:=VOL/REF(HHV(VOL,55),1);
X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_5:=(CLOSE-OPEN)/OPEN*100;
X_6:=CLOSE>OPEN OR (CLOSE>OPEN AND CLOSE<REF(CLOSE,1));
X_7:=CLOSE<OPEN;
X_8:=MIN(CLOSE,OPEN)<=LLV(MIN(CLOSE,OPEN),3);
X_9:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
X_10:=MAX(CLOSE,MAX(OPEN,REF(CLOSE,1)));
X_11:=MIN(CLOSE,MIN(OPEN,REF(CLOSE,1)));
X_12:=(X_10-X_11)*2/3+X_11;
X_13:=(X_10+X_11)/2;
X_14:=(X_10-X_11)/3+X_11;
X_15:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/3+MIN(CLOSE,OPEN);
X_16:=VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<2.02 AND CLOSE>OPEN;
X_17:=VOL/REF(VOL,1)>2.02 AND VOL/REF(VOL,1)<3;
X_18:=VOL/REF(VOL,1)>3 AND VOL/REF(VOL,1)<4;
X_19:=VOL/REF(VOL,1)>4 AND VOL/REF(VOL,1)<5;
X_20:=VOL/REF(VOL,1)>5 AND REF(HIGH>LOW,1);
X_21:=X_1<=0.52 AND (CLOSE<REF(CLOSE,1) OR (CLOSE>OPEN AND CLOSE<REF(X_14,1))) AND HIGH>LOW;
X_22:=X_1<=0.67 AND X_1>0.52 AND (CLOSE<REF(CLOSE,1) OR (CLOSE>OPEN AND CLOSE<REF(X_14,1))) AND HIGH>LOW;
X_23:=X_1>0.67 AND X_1<0.76 AND (CLOSE<REF(CLOSE,1) OR (CLOSE>OPEN AND CLOSE<REF(X_14,1))) AND HIGH>LOW;
X_24:=VOL/REF(VOL,1)>=0.98 AND VOL/REF(VOL,1)<=1.02;
X_25:=CLOSE=REF(CLOSE,1);
X_26:=REF(X_7,1) AND REF(X_8,1) AND OPEN>REF(CLOSE,1) AND CLOSE>OPEN;
X_27:=REF(X_7,1) AND REF(X_8,1) AND OPEN<=REF(CLOSE,1) AND CLOSE>REF(OPEN,1);
X_28:=VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND HIGH>LOW;
X_29:=REF(CLOSE<OPEN,2) AND (REF(CLOSE<OPEN,1) OR (REF(CLOSE>=OPEN,1) AND REF(CLOSE,1)<REF(MIN(CLOSE,OPEN),2))) AND (CLOSE<OPEN OR (CLOSE>=OPEN AND CLOSE<REF(MIN(CLOSE,OPEN),1))) AND CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2) AND VOL<=REF(VOL,1)*1.01 AND REF(VOL,1)<=REF(VOL,2)*1.01;
X_30:=VOL<REF(LLV(VOL,100),1) AND HIGH>LOW AND NOT(DATE=1160107) AND BARSCOUNT(CLOSE)>100;
X_31:=VOL>REF(HHV(VOL,55),1) AND BARSCOUNT(CLOSE)>55;
X_32:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_4>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.36 OR VOL<=REF(HHV(VOL,5),1)*0.75) AND BARSCOUNT(CLOSE)>=2;
X_33:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03 AND CLOSE>OPEN OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR IF(X_4>5.5,X_1<=2.2,VOL/REF(VOL,1)<=1.2) OR (VOL<HHV(VOL,5) AND VOL/REF(HHV(VOL,5),1)<=0.75)) AND IF(REF(HIGH=LOW,1),VOL/REF(VOL,1)<16,VOL/REF(VOL,1)<=1.35) AND X_5>3 AND BARSCOUNT(CLOSE)>=2;
X_34:=X_26 AND (REF(X_28,1) OR X_28) AND CLOSE>REF(OPEN,1);
X_35:=X_26 AND OPEN>REF(OPEN,1);
X_36:=X_26 AND X_33;
X_37:=REF(X_29,1) AND X_26 AND CLOSE>REF(X_14,1);
X_38:=REF(X_32,2) AND (REF(X_22,1) OR REF(X_22,1) OR REF(X_21,1)) OR (REF(X_22,1) OR REF(X_22,2) OR REF(X_21,2) AND REF(X_32,1)) OR (REF(X_32,1) AND (REF(X_22,1) OR REF(X_22,1) OR REF(X_21,1))) AND X_26;
X_39:=X_34 OR X_35 OR X_36 OR X_37 OR X_38 AND X_9<=2.6 AND (X_4>=强度 OR X_5>=强度) AND CLOSE>=REF(X_15-0.01,1) AND REF(DOWNNDAY(CLOSE,3),1);
捞金:X_34 OR X_35 OR X_36 OR X_37 OR X_38 AND X_9<=2.6 AND IF(REF(DOWNNDAY(CLOSE,3),1),CLOSE>=REF(X_15-0.01,1) AND (X_4>=强度 OR X_5>=强度),CLOSE>REF(OPEN,1) AND X_4>3 OR (OPEN>REF(OPEN,1) AND X_5>1)) AND REF(CLOSE<OPEN,1);

通达信真底淘金选股指标公式

 

通达信真底淘金选股指标公式的选股公式如下:

相关文章