载入中...
在线检测未来函数
载入中...

通达信霸气涨停选股指标公式

来源:Internet,编辑:股旁网,2020-02-24

霸气0 := FILTER((((C / REF(C,1)) > 1.048) AND (C = HIGH)) AND (BETWEEN(FORCAST(VOL,4),0.2 * FORCAST(VOL,12),2.1 * FORCAST(VOL,12))),28);
霸气1 := IF(C > REF(C,1),88,0);
霸气2 := IF((((C / REF(C,1)) > 1.05) AND ((HIGH / C) < 1.01)) AND (霸气1 > 0),91,0);
霸气3 := FILTER(霸气2 > 90,45);
霸气4 := LLV(LOW,4) = LLV(LOW,10);
霸气5 := (((C / REF(C,1)) > 1.06) AND (HIGH = C)) AND (LOW < C);
霸气6 := ((C / LLV(LOW,4)) < 1.15) AND ((C / LLV(LOW,4)) > 1.05);
霸气7 := 霸气5 AND (霸气6 OR 霸气4);
霸气8 := (LN(C / REF(C,1))) / LN(1.1);
霸气9 := IF(霸气8 >= 1.2,0,(ABS((霸气8 * AMOUNT) / 10000)) * 5);
霸气10 := SMA(IF(霸气8 > 0,霸气9,0),5,1);
霸气11 := EMA(SMA(IF(霸气8 <= 0,霸气9,0),5,1),2);
霸气12 := SMA(霸气10,20,1) / SMA(霸气11,20,1);
霸气13 := IF(霸气12 >= 1,1,霸气12);
霸气14 := ((霸气10 * 霸气13) - 霸气11) / 10000;
霸气15 := ((C - MA(C,20)) / MA(C,20)) * 100;
霸气16 := 10;
霸气17 := EMA(C,9) - EMA(C,26);
霸气18 := EMA(霸气17,12);
霸气19 := ((((CROSS(霸气15,霸气16) AND (霸气14 > 0.5)) AND (霸气18 > -0.25)) AND (霸气18 > REF(霸气18,1))) AND 霸气3) AND 霸气7;
霸气20 := (((REF(C,1) * 1.1) - C) < 0.01) AND (HIGH = C);
霸气21 := REF(HIGH,BARSLAST(VOL = HHV(VOL,120)));
霸气涨停: ((((((NOT(REF(霸气21,1) = 霸气21)) AND 霸气20) AND 霸气0) AND 霸气3) AND 霸气7) OR 霸气19) AND (NOT(DYNAINFO(4) = 0));

通达信霸气涨停选股指标公式

 

通达信霸气涨停选股指标公式的选股公式如下:

相关文章