载入中...
在线检测未来函数
载入中...

通达信简单一击选股指标公式

来源:Internet,编辑:股旁网,2020-03-16

XA_1:=MA(INDEXC,34);
XA_2:=(55*XA_1+34*REF(XA_1,1)+21*REF(XA_1,2)+13*REF(XA_1,3)+8*REF(XA_1,4)+5*REF(XA_1,5)+3*REF(XA_1,6)+2*REF(XA_1,7)+REF(XA_1,8)+REF(XA_1,9))/143;
XA_3:=REF(XA_2,1);
XA_4:=0.5*(XA_2+XA_3);
XA_5:=MA(CLOSE,8);
XA_6:=(55*XA_5+34*REF(XA_5,1)+21*REF(XA_5,2)+13*REF(XA_5,3)+8*REF(XA_5,4)+5*REF(XA_5,5)+3*REF(XA_5,6)+2*REF(XA_5,7)+REF(XA_5,8)+REF(XA_5,9))/143;
XA_7:=REF(XA_6,1);
游资资金:=0.5*(XA_6+XA_7);
XA_8:=MA(CLOSE,34);
XA_9:=(55*XA_8+34*REF(XA_8,1)+21*REF(XA_8,2)+13*REF(XA_8,3)+8*REF(XA_8,4)+5*REF(XA_8,5)+3*REF(XA_8,6)+2*REF(XA_8,7)+REF(XA_8,8)+REF(XA_8,9))/143;
XA_10:=REF(XA_9,1);
机构资金:=0.5*(XA_9+XA_10);
差:=100*(游资资金-机构资金)/机构资金;
PXXG1:=CROSS(0.5*(XA_6+XA_7),0.5*(XA_9+XA_10)) ;
PXXG2:=0.5*(XA_9+XA_10)>REF(0.5*(XA_9+XA_10),1);
PXXG3:=差>=1 AND 差<2;
BYPXXG:PXXG1 AND PXXG2 AND C<50 AND PXXG3;

通达信简单一击选股指标公式

 

通达信简单一击选股指标公式的选股公式如下:

相关文章