载入中...
在线检测未来函数
载入中...

通达信顶底画水平线主图指标公式

来源:Internet,编辑:股旁网,2020-03-17

M1:=10;
M2:=60;
EXP1:EXPMA(CLOSE,M1),LINETHICK2;
EXP2:EXPMA(CLOSE,M2),LINETHICK3;
豆豆:=C;
A1:=REF(豆豆,10)=HHV(豆豆,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(豆豆,10)=LLV(豆豆,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
压力:IF(T1,A,A),COLORRED,POINTDOT,LINETHICK4;
支撑:IF(T2,B,B),COLORYELLOW,POINTDOT,LINETHICK4;
二分之一位:=IF(C>O AND C>REF(C,1),L+(H-L)/2,L+(H-L)/2);
STICKLINE(CURRBARSCOUNT,二分之一位,二分之一位,3,1),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=2,二分之一位,二分之一位,3,1),COLORYELLOW;
当前二分之一位:L+(H-L)/2,NODRAW;

通达信顶底画水平线主图指标公式

 

通达信顶底画水平线主图指标公式的选股公式如下:

相关文章