载入中...
在线检测未来函数
载入中...

通达信单手擒妖选股指标公式

来源:Internet,编辑:股旁网,2020-03-18

顶点:=IF(CURRBARSCOUNT>7 AND REFX(H,1)<H AND REFX(H,2)<H AND REFX(H,3)<H AND REFX(H,4)<H AND REFX(H,5)<H AND REFX(H,6)<H AND REFX(H,7)<H &&
H>REF(H,1) AND H>REF(H,2) AND H>REF(H,3) AND H>REF(H,4) AND H>REF(H,5) AND H>REF(H,6) AND H>REF(H,7),H,0);
上次顶点:=BARSLAST(顶点>0);
条件:=顶点>0;
顶点1位置:=BARSLAST(条件); {上一次即倒数第一次条件距今位置}
顶点2位置:=REF(BARSLAST(条件),顶点1位置+1)+顶点1位置+1;{倒数第二次条件距今位置}
顶点3位置:=REF(BARSLAST(条件),顶点2位置+1)+顶点2位置+1;{倒数第三次条件距今位置}
顶点4位置:=REF(BARSLAST(条件),顶点3位置+1)+顶点3位置+1;{倒数第四次条件距今位置}
顶点1价:=CONST(REF(H,顶点1位置));{顶点1最高价}
顶点2价:=CONST(REF(H,顶点2位置));{顶点1最高价}
顶点3价:=CONST(REF(H,顶点3位置));{顶点1最高价}
顶点4价:=CONST(REF(H,顶点4位置));{顶点1最高价};
破1位:=BARSSINCEN(C>顶点1价,顶点1位置-1);
破2位:=BARSSINCEN(C>顶点2价,顶点2位置-1);
破3位:=BARSSINCEN(C>顶点3价,顶点3位置-1);
破4位:=BARSSINCEN(C>顶点4价,顶点4位置-1);
破1位=0 AND 破2位=0 AND 破3位=0 AND 破4位=0 ;

通达信单手擒妖选股指标公式

 

通达信单手擒妖选股指标公式的选股公式如下:

相关文章