在线检测未来函数

通达信五指抄底选股指标公式

来源:Internet,编辑:股旁网,2020-03-18

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
条件1:=SMA(RSV,3,1)>25;
T1:=IF((DATE<=1341231),1,0);
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10))*(T1);
VAR4:=(REF(VAR3,1))*(T1);
条件2:=VAR3>VAR4;
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
MMM:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
WW:=IF(MMM<GG ,SS,MM),LINETHICK1, COLORCYAN;
EE:=IF(SS<MM ,GG,MMM),COLORFFFFCC,LINETHICK1;
指标:=MA(EE-WW,5);
条件3:=指标>75;
Z_1:=C-REF(C,1);
空:=EMA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6)*20;
条件4:=空>-9;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
天:=(1+7/100)*DD;
地:=(1-7/100)*DD ;
QS:=3*SMA((C-地)/(天-地)*100,5,1)-2*SMA(SMA((C-地)/(天-地)*100,5,1),3,1);
条件5:=QS>35;
抄底:(条件1+条件2+条件3+条件4+条件5)=0;

通达信五指抄底选股指标公式

 

通达信五指抄底选股指标公式的选股公式

相关文章