载入中...
在线检测未来函数
载入中...

通达信顾比买卖主图指标公式

来源:Internet,编辑:股旁网,2020-03-20

E3:EMA(C,5),COLORCYAN;
E5:EMA(C,8),COLORCYAN;
E8:EMA(C,10),COLORCYAN;
E10:EMA(C,12),COLORCYAN;
E12:EMA(C,15),COLORCYAN;
E30:EMA(C,60),COLORGREEN;
E35:EMA(C,65),COLORGREEN;
E40:EMA(C,70),COLORGREEN;
E45:EMA(C,75),COLORGREEN;
E50:EMA(C,80),COLORGREEN;
IF(E3>REF(E3,1),E3,DRAWNULL),COLORMAGENTA;
IF(E5>REF(E5,1),E5,DRAWNULL),COLORMAGENTA;
IF(E8>REF(E8,1),E8,DRAWNULL),COLORMAGENTA;
IF(E10>REF(E10,1),E10,DRAWNULL),COLORMAGENTA;
IF(E12>REF(E12,1),E12,DRAWNULL),COLORMAGENTA;
IF(E30>REF(E30,1),E30,DRAWNULL),COLORRED;
IF(E35>REF(E35,1),E35,DRAWNULL),COLORRED;
IF(E40>REF(E40,1),E40,DRAWNULL),COLORRED;
IF(E45>REF(E45,1),E45,DRAWNULL),COLORRED;
IF(E50>REF(E50,1),E50,DRAWNULL),COLORRED;
E230:MA(C,230),RGB(128,128,255);
E240:MA(C,240),RGB(128,128,255);
E250:MA(C,250),RGB(128,128,255);
E260:MA(C,260),RGB(128,128,255);
E270:MA(C,270),RGB(128,128,255);
IF(E230>REF(E230,1),E230,DRAWNULL),RGB(255,128,192);
IF(E240>REF(E240,1),E240,DRAWNULL),RGB(255,128,192);
IF(E250>REF(E250,1),E250,DRAWNULL),RGB(255,128,192);
IF(E260>REF(E260,1),E260,DRAWNULL),RGB(255,128,192);
IF(E270>REF(E270,1),E270,DRAWNULL),RGB(255,128,192);
MID:MA(CLOSE,22),COLORWHITE;
TMP2:=STD(CLOSE,22);
TOP:MID+2*TMP2,COLORYELLOW;
BOTTOM:MID-2*TMP2,COLORYELLOW;

通达信顾比买卖主图指标公式

 

通达信顾比买卖主图指标公式的选股公式如下:

相关文章