载入中...
在线检测未来函数
载入中...

通达信吸拉派落MACD指标公式

来源:Internet,编辑:股旁网,2020-03-20

DIFF:(EMA(EMA(C,13),13)/REF(EMA(EMA(C,13),13),1)-1)*1000;
DEA:EMA(DIFF,9);
MACD:(DIFF-DEA)*2,COLORSTICK;
STICKLINE(MACD>0,0,MACD,-1,0),COLORLIRED;
STICKLINE(MACD<0,0,MACD,-1,0),COLORLIBLUE;
NOTEXTD:=REF(DIFF,1);
NOTEXT1:IF(DIFF<0,DIFF,DIFF),LINETHICK2,COLORLIRED;
NOTEXT2:IF(DIFF>0,DIFF,DRAWNULL),LINETHICK2,COLORRED;
NOTEXT3:IF(DIFF<NOTEXTD,DIFF,DRAWNULL),LINETHICK2,COLORGREEN;
NOTEXT4:IF(DIFF<=NOTEXTD AND DIFF<=0,DIFF,DRAWNULL),LINETHICK2,COLORWHITE;

通达信吸拉派落MACD指标公式

 

通达信吸拉派落MACD指标公式的选股公式如下:

相关文章