载入中...
在线检测未来函数
载入中...

通达信箱体支撑压力主图指标公式

来源:Internet,编辑:股旁网,2020-03-25

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HA:=(HIGH - REF(HIGH,1));
LA:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HA > 0) AND (HA > LA)),HA,0),10);
DMM:=SUM(IF(((LA > 0) AND (LA > HA)),LA,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
买:=(AV + NEWVOL);
卖:=(AV - NEWVOL);
DRAWTEXT(CROSS(买,卖),L*0.98,'+买'),COLORYELLOW;
DRAWTEXT(CROSS(卖,买),H*1.02,'+卖'),COLORGREEN;
MA1:=MA(CLOSE,3);
MA2:=MA(CLOSE,5);
X:=BARSLAST(CROSS(MA1,MA2));
止损:REF(C,X+1)*(1-0.05),COLORGREEN;
止赢:REF(IF(C>O,C,O),X)*(1+0.1),COLORRED;
回踩止赢:HHV(H,X+1)*(1-0.03),COLORYELLOW,POINTDOT,LINETHICK4;

通达信箱体支撑压力主图指标公式

 

通达信箱体支撑压力主图指标公式的选股公式如下:

http://www.gupang.com/202003/50835.html

相关文章