在线检测未来函数

通达信完美双线主图指标公式

来源:Internet,编辑:股旁网,2020-05-29

X_1:=SMA(CLOSE,6.5,1);
X_2:=SMA(CLOSE,13.5,1);
X_3:=SMA(CLOSE,3,1);
X_4:=SMA(CLOSE,8,1);
STICKLINE(X_1>X_2,X_1,X_2,2.5,0),COLORRED,LINETHICK2;
STICKLINE(X_2>X_1,X_1,X_2,2.5,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(X_1,X_2),LOW*0.95,9),COLORGREEN;
DRAWTEXT(CROSS(X_4,X_3),HIGH*1.02,10),COLORYELLOW;
X_5:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_6:=X_5+3*STD(X_5,13);
X_7:=X_5-3*STD(X_5,13);
X_8:=MA(CLOSE,60);
X_9:=REF(CLOSE,1);
X_10:=SMA(MAX(CLOSE-X_9,0),6,1)/SMA(ABS(CLOSE-X_9),6,1)*100;
DRAWTEXT(CROSS(82,X_10),HIGH*1.02,11),COLORFF9966,LINETHICK2;
X_11:=(2*CLOSE+HIGH+LOW)/4;
操作:MA(X_11,5),LINETHICK2;
X_12:=MA(X_11,5)*1.03;
X_13:=MA(X_11,5)*0.97;
VAR1:LLV(X_11,21);
VAR2:HHV(X_11,21);
X_14:=EMA((X_11-VAR1)/(VAR2-VAR1)*100,7);
X_15:=EMA(0.667*REF(X_14,1)+0.333*X_14,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(X_14>=X_15,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,12),COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(X_14>X_15,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW*0.98,12),COLORYELLOW;
X_16:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<X_16 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,13),COLORYELLOW;

通达信完美双线主图指标公式

 

通达信完美双线主图指标公式的选股公式如下

http://www.gupang.com/202005/51704.html

相关文章