载入中...
在线检测未来函数
载入中...

起爆成妖之红柱起爆选股指标公式

来源:Internet,编辑:股旁网,2020-05-22

去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除大盘股:=CAPITAL/1000000<25;
去除次新股:=FINANCE(42)>120;{上市大于120天}
排除:=去除ST AND 去除停牌 AND 去除大盘股 AND 去除次新股;
底:=COST(0.2);
短期底部:=LLV(HIGH,30);
AA:=C/底<1.15 OR C/短期底部<1.15;
BB:=CLOSE/REF(CLOSE,1)>1.075 AND HIGH>LOW AND CLOSE>OPEN;
量:=V/CONST(HHV(V,90))*30;
倍量:=(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91);
红柱起爆:AA AND BB AND 倍量 AND 排除 AND SUM(CLOSE/REF(CLOSE,1)>1.095,5)=1 ;

起爆成妖之红柱起爆选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/202005/0522516042020.html

相关文章