载入中...
在线检测未来函数
载入中...

通达信资金抄底指标公式

来源:Internet,编辑:股旁网,2020-06-05

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相对强弱:=0.5*RSI1+0.31*RSI2+0.19*RSI3;
WAVE1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
WAVE2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
WAVE3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短线波段:=0.5*WAVE1+0.31*WAVE2+0.19*WAVE3;
机会区:20,POINTDOT,COLORRED;
风险区:80,POINTDOT,COLORGREEN;
风险系数:0.5*相对强弱+0.5*短线波段,COLORYELLOW;CD1:=IF(风险系数<20 AND CLOSE>OPEN AND DDX>0,1,0);
CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND DDX>0,1,0);
CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);
LBUY:=(CD1=1 OR CD2=1 OR CD3=1);
X:=(LBUY AND COUNT(LBUY,3)=1);

通达信资金抄底指标公式

 

通达信资金抄底指标公式的选股公式如下:

相关文章