在线检测未来函数

通达信狂买快闪主图指标公式

来源:Internet,编辑:股旁网,2020-06-16

ANGEL:EMA(CLOSE,3);
DEVIL:EMA((SLOPE(CLOSE,21))*(20) + CLOSE,42);
狂买:CROSS(ANGEL,DEVIL),LINETHICK0;
快闪:CROSS(DEVIL,ANGEL),LINETHICK0;
DRAWTEXT(狂买,(LOW)*(0.97),'狂买'),COLORRED;
DRAWTEXT(快闪,(HIGH)*(1.03),'快闪'),COLORBLUE;
STICKLINE((ANGEL >= DEVIL),LOW,HIGH,0.1,0),COLOR0000FF;
STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,1,0),COLORE0E000;
STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,2,0),COLORD0D000;
STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,3,0),COLORC0C000;
STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,4.5,0),COLORA0A000;
STICKLINE((ANGEL < DEVIL),LOW,HIGH,0.1,0),COLORF0F000;
STICKLINE(CROSS(ANGEL,DEVIL) OR CROSS(DEVIL,ANGEL),OPEN,CLOSE,3.5,0),COLOR0A0A0A;

通达信狂买快闪主图指标公式

 

通达信狂买快闪主图指标公式的选股公式如下

http://www.gupang.com/202006/51890.html

相关文章