在线检测未来函数

通达信标准MACD顶背离主图指标公式

来源:Internet,编辑:股旁网,2020-06-30

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD1:=(DIFF-DEA)*2;
JT1:=(BARSLAST(CROSS(DIFF,DEA)));
JT2:=(SUMBARS(CROSS(DIFF,DEA),2)-1);
ST1:=(BARSLAST(CROSS(DEA,DIFF)));
ST2:=(SUMBARS(CROSS(DEA,DIFF),2)-1);
JZX11:=HHV(DIFF,JT1)<>HHV(DIFF,JT2) AND HHV(MACD1,JT1)<>HHV(MACD1,JT2);
JZX22:=HHV(H,JT1)=HHV(H,JT2);
JZX33:=JT1<(JT2-ST2);
XG:=DIFF>0 AND CROSS(DEA,DIFF) AND JZX11 AND JZX22 AND JZX33;
DRAWTEXT(XG,H,'顶背')COLORYELLOW;

通达信标准MACD顶背离主图指标公式

 

通达信标准MACD顶背离主图指标公式的选股公式如下

http://www.gupang.com/202006/52042.html

相关文章