在线检测未来函数

通达信天下无贼主图指标公式

来源:Internet,编辑:股旁网,2020-06-30

天:EMA(C,3),COLORYELLOW;
下:EMA(C,5),COLOR00FF00;
无:EMA(下,5),COLORWHITE,;
VARF1:=COUNT(CROSS(天,无),2)=1;
VARF2:=COUNT(CROSS(下,无),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'★底☆'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH+0.25,'逃顶'),COLORYELLOW ;
贼:LLV(MA(H,9),1),COLORLIMAGENTA,LINETHICK3;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);
DRAWTEXT(CROSS(动能趋势线,78),HIGH*1.02,'险'),COLORGREEN;
DRAWTEXT(CROSS(动能趋势线,86),HIGH*1.02,'减'),COLOR00FF00;
DRAWTEXT(CROSS(动能趋势线,89.5),HIGH*1.02,'出局'),COLORWHITE;
A1A:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1);
A5A:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1;
DRAWTEXT(CROSS(A1A,EMA(A1A,5))AND EMA(A1A,5)<A5A,L*0.98,'黑马'),COLORYELLOW;
N2:=5;
A1:=REF(H,N2)=HHV(H,2*N2+1);
B1:=FILTER(A1,N2);
C1:=BACKSET(B1,N2+1);
HD:= FILTER(C1,N2);
RH:=BACKSET(CURRBARSCOUNT=2,BARSLAST(HD)+1);
SH:=RH>REF(RH,1);
H1:=REF(H ,BARSLAST(SH));
STICKLINE(H1,H1,H1,5,0),LINETHICK2,COLOR00FFFF;
DRAWTEXT(ISLASTBAR,H1*1.02,'近期高点'),COLORFFFF00;
TTP:=(CURRBARSCOUNT=5-4);
DRAWNUMBER(TTP AND H1,H1*0.98,H1),COLORFFFF00;
A2:=REF(L,N2)=LLV(L,2*N2+1);
B2:=FILTER(A2,N2);
C2:=BACKSET(B2,N2+1);
LD:=FILTER(C2,N2);
RL:=BACKSET(CURRBARSCOUNT=2,BARSLAST(LD)+1);
SL:=RL>REF(RL,1);
L1:=REF(L ,BARSLAST(SL));
STICKLINE(L1,L1,L1,5,0),COLORFFFF00,LINETHICK5;
DRAWTEXT(ISLASTBAR,L1*0.98,'近期低点'),COLORFFFF00;
DRAWNUMBER(TTP AND L1,L1*1.02,L1),COLOR00FFFF;

通达信天下无贼主图指标公式

 

通达信天下无贼主图指标公式的选股公式如下

http://www.gupang.com/202006/52043.html

http://www.gupang.com/202006/52044.html

相关文章