在线检测未来函数

通达信寻找启爆点主图指标公式

来源:Internet,编辑:股旁网,2020-06-30

ZF:=C/REF(C,1)-1;
E1:=IF(C>REF(C,1),REF(C,1)*(1+ZF+0.02),LLV(L,3));
A1:=MA(E1,2);
A2:=MA(E1,3);
A3:=MA(E1,4);
A4:=MA(E1,5);
A5:=MA(E1,6);
A6:=(A1+A2+A3+A4+A5)/5;
F1:MA(A6,5),LINETHICK3;
F2:MA(F1,20),LINETHICK3;
F3:MA(F1,60),LINETHICK3;
DRAWBAND(F1,90,F3,RGB(35,135,35));
DRAWBAND(F1,180,F2,RGB(35,115,35));
DRAWKLINE(H,O,L,C);
重要点:=CROSS(C,F1) OR CROSS(C,F2) OR CROSS(C,F3);
DRAWTEXT(C/F3<1.20 AND 重要点 AND CROSS(E1,REF(CLOSE,1)*1.03),REF(CLOSE,1)*1.01,'启动'),COLORMAGENTA;
DRAWTEXT(C/F3<1.20 AND 重要点,REF(CLOSE,1)*1.01,'启动'),COLORMAGENTA;
DRAWTEXT(C/F3<1.20 AND O<F1 AND C>F1,REF(CLOSE,1)*1.01,'启动'),COLORMAGENTA;
DRAWTEXT(C/F3<1.20 AND F1>REF(F1,1) AND L<F3 AND C>F3 AND C>REF(C,1),O,'启动'),COLORMAGENTA;

通达信寻找启爆点主图指标公式

 

通达信寻找启爆点主图指标公式的选股公式如下

http://www.gupang.com/202006/52045.html

http://www.gupang.com/202006/52046.html

http://www.gupang.com/202006/52047.html

http://www.gupang.com/202006/52048.html

相关文章