在线检测未来函数

通达信主力真抄底指标公式

来源:Internet,编辑:股旁网,2020-07-16

VA1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VA2:=SMA(ABS(LOW-VA1),13,1)/SMA(MAX(LOW-VA1,0),10,1);
VA3:=EMA(VA2,10);
VA4:=LLV(LOW,33);
VA5:=EMA(IF(LOW<=VA4,VA3,0),3);
VA6:0;
主力抄底:IF(VA5>REF(VA5,1),VA5,0),COLORRED,NODRAW;
STICKLINE(VA5>REF(VA5,1),0,VA5,1,0 ),COLORRED;
主力洗盘:IF(VA5<REF(VA5,1),VA5,0),COLORGREEN,NODRAW;
STICKLINE(VA5<REF(VA5,1),0,VA5,1,0),COLORGREEN;
VAA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAA3:=VAA1<REF(VAA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
A:=WINNER(CLOSE+CLOSE*15/100)*100;
B:=WINNER(CLOSE+CLOSE*0/100)*100;
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,10,3.5,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,15,2.5,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,20,1.5,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,25,0.5,0),COLORFFCC00;
STICKLINE( 逃顶,逃顶,30,0.1,0),COLORFFFF00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(82,VARR1),30,'--逃'),COLORYELLOW;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
抄底:IF(CROSS(趋势线,6),50,0),COLORMAGENTA,LINETHICK1;
DRAWTEXT(FILTER(抄底,10)=1,35,'--抄'),COLORYELLOW,LINETHICK1;

通达信主力真抄底指标公式

 

通达信主力真抄底指标公式的选股公式如下

http://www.gupang.com/202007/52271.html

相关文章