在线检测未来函数

通达信波段彩云主图指标公式

来源:Internet,编辑:股旁网,2020-07-28

AE:=EMA(CLOSE,5);
BE:=MA(CLOSE,20);
红多:STICKLINE(AE>BE,AE,BE,0.02,0),COLORRED;
绿空:STICKLINE(AE<BE,AE,BE,0.02,1),COLOR00FF00;
VS01:=(CLOSE+HIGH+LOW)/3;
VS02:=EMA(VS01,10);
VS03:=REF(VS02,1);
彩带:VS02,COLORWHITE,LINETHICK0;
DRAWBAND(AE,RGB(255,172,172),BE,RGB(57,134,124));
DRAWBAND(VS02,RGB(255,255,255),VS03,RGB(0,0,151));
STICKLINE(AE>BE AND (AE-BE)>REF((AE-BE),1),AE,BE,0.02,1),COLORRED;
STICKLINE(AE<BE AND (BE-AE)>REF((BE-AE),1),AE,BE,0.02,1),COLOR00FF00;
STICKLINE(VS02>VS03,VS02,VS03,0.02,1),COLORWHITE;
STICKLINE(VS02<VS03,VS02,VS03,0.02,1),COLOR970000;

通达信波段彩云主图指标公式

 

通达信波段彩云主图指标公式的选股公式如下

相关文章