在线检测未来函数

通达信擒龙手主图指标公式

来源:Internet,编辑:股旁网,2020-07-31

DRAWBAND(HHV(H,250),RGB(0,0,100),LLV(L,250),RGB(0,0,0));
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16
*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11
*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5
*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
DRAWBAND(牛线,RGB(50,50,500),马线,RGB(50,50,500));
MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
DRAWKLINE(H,O,L,C);
STICKLINE(C<O,C,O,2.7,1),COLORLIBLUE;
VAR21:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR22:=8;
QQ:=CROSS(VAR21,VAR22);
DRAWTEXT(QQ,H*1.03,'进'),COLOR0099FF;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'买'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,1.5,0),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),DOTLINE,COLORRED;
一0809:REFDATE(H1,DATE),POINTDOT,COLORYELLOW;
二0618:REFDATE(H2,DATE),POINTDOT,COLORYELLOW;
中0500:REFDATE(H3,DATE),DOTLINE,COLORFF6699;
四0382:REFDATE(H4,DATE),POINTDOT,COLORYELLOW;
五0191:REFDATE(H5,DATE),POINTDOT,COLORYELLOW;
低:REFDATE(低1,DATE),DOTLINE,COLORRED;

通达信擒龙手主图指标公式

 

通达信擒龙手主图指标公式的选股公式如下

http://www.gupang.com/202007/52413.html

http://www.gupang.com/202007/52414.html

相关文章