在线检测未来函数

通达信黄金启动点主图指标公式

来源:Internet,编辑:股旁网,2020-08-21

本文指标含有选股公式如下:

http://www.gupang.com/202008/52654.html

N:=20;
T:=10;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:EMA(A2,200)*1.118 ,LINETHICK2,COLORWHITE;
IF((金线王>=REF(金线王,1)),金线王,DRAWNULL),LINETHICK2,COLORMAGENTA;
IF((金线王<=REF(金线王,1)),金线王,DRAWNULL),LINETHICK2,COLORGREEN;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
顶部:=100-底部;
均值:=(底部+顶部)/2;
顶部成本价:COST(顶部),COLORYELLOW,DOTLINE,LINETHICK2;
WW:=CROSS(顶部成本价,金线王) AND REF(金线王,1)<金线王;
DRAWTEXT(WW,L*0.98,'★黄金启动')COLORCYAN;

通达信黄金启动点主图指标公式

 

相关文章