在线检测未来函数

布林完美主图之加仓选股指标公式

来源:Internet,编辑:股旁网,2020-08-08

本文选股公式根据以下股票公式改编:
http://www.gupang.com/201008/0Q136142010.html

LW05:=MA(C,5);
LW10:=MA(C,10);
LW30:=MA(C,30);
五日乖离率:=(C-LW05)/LW05*100;
三拾日乖离率:=(C-LW30)/LW30*100;
JL05:=ATAN((LW05/REF(LW05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((LW05-REF(LW05,1))/REF(LW05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND LW05>REF(LW05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<LW30;
加仓:FILTER(COUNT(CROSS(JL05,30),5)>=1 AND LW05>REF(LW05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND LW10>REF(LW10,1)AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;

布林完美主图之加仓选股指标公式

 

相关文章