在线检测未来函数

通达信大火箭指标公式

来源:Internet,编辑:股旁网,2020-09-11

本文指标含有选股公式如下:

http://www.gupang.com/202009/52865.html

HAN:=DATE=DATE;
MA6:=MA(C,6);
MA12:=MA(C,12);
MA18:=MA(C,18);
YY1:=O<MA6 AND C>MA6;
YY2:=O<MA12 AND C>MA12;
YY3:=O<MA18 AND C>MA18;
YY4:=C/O>=1.02;
YY5:=V>HHV(H,10);
YY6:=MA6>=REF(MA6,1);
YY:=YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6;
STICKLINE(YY,8,88,99999.88,0)*HAN,COLOR000000;
STICKLINE(YY,8,88,0.01.88,0)*HAN,COLOR505050;
DRAWTEXT(YY,70,' ▲')*HAN,COLOR00FFFF;
DRAWTEXT(YY,60,' 〓')*HAN,COLOR00FFFF;
DRAWTEXT(YY,50,' 火')*HAN,COLOR00FFFF;
DRAWTEXT(YY,40,' 箭')*HAN,COLOR00D1FF;
DRAWTEXT(YY,30,' 发')*HAN,COLOR0099FF;
DRAWTEXT(YY,20,' 射')*HAN,COLOR0070FF;
DRAWTEXT(YY,10,'◢〓◣')*HAN,COLOR0040FF;
DRAWTEXT_FIX(1,0.00,0.15,0,' SS'),COLORYELLOW;

通达信大火箭指标公式

 

相关文章