在线检测未来函数

通达信黄金彩色MACD指标公式

来源:Internet,编辑:股旁网,2020-09-24

MACD2:(EXPMA(CLOSE,30)-REF(EXPMA(CLOSE,30),1))/REF(EXPMA(CLOSE,30),1)*100,COLORSTICK;
DIF2:EMA(SUM(MACD2,2),5),LINETHICK2,COLORYELLOW;
入1:IF(DIF2>REF(DIF2,1),DIF2,DRAWNULL),COLORRED,LINETHICK2;
入2:IF(DIF2<REF(DIF2,1),DIF2,DRAWNULL),COLOR00FF00,LINETHICK2;
DEA2:MA(DIF2,5),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,'百万盈利'),COLORRED;
{WINNER(O)>=0.8; }
获利盘:WINNER(C)*100,COLORRED,NODRAW;
套牢盘:100-WINNER(C)*100,COLORGREEN,NODRAW;
条件:=获利盘>90;
STICKLINE(条件,MACD,0,1,0),COLORYELLOW;

通达信黄金彩色MACD指标公式

 

相关文章