在线检测未来函数

通达信五彩起爆主图指标公式

来源:Internet,编辑:股旁网,2020-09-25

均线:=EXPMA(C,12),COLORGRAY,LINETHICK2;
日:=50;
昨前:=3;
高2:=REF(HHV(H,日),昨前);
低2:=REF(LLV(L,日),昨前);
H4:=高2-(高2-低2)*0.618;
H5:=高2-(高2-低2)*0.809;
支撑80.9%:REFDATE(H5,DATE),COLORGREEN;
支撑61.8%:REFDATE(H4,DATE),COLORGREEN,LINETHICK1;
STICKLINE(CURRBARSCOUNT=1,支撑80.9%,支撑80.9%,300,-1),COLORRED;
STICKLINE(CURRBARSCOUNT=1,支撑61.8%,支撑61.8%,300,-1),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1 AND 支撑80.9%,支撑80.9%,'准 备 买 入'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1 AND 支撑61.8%,支撑61.8%,'命运转折线'),COLORRED;
AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
BA:=EMA(AB,5);
A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
DY{中}:=((A1)+(B1))/2;
箱顶:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK1,COLORYELLOW;
箱腰:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK1,COLORYELLOW;
箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK1,COLORYELLOW;
高1:IF(AB>0 AND AB-BA>0,A1,DRAWNULL),LINETHICK1,COLORRED;
中1:IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK1,COLORRED;
低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK1,COLORRED;
VARAA:=IF(CLOSE>150,91.3,0.913);
突破:INTPART(CLOSE/VARAA )*VARAA NODRAW;
再突破:突破+VARAA NODRAW;
回踩:(突破+再突破) NODRAW;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20)COLORFF00FF;
MA60:=MA(C,60)COLOR00FF00;
MA120:=MA(C,120);
MA250:=MA(C,250);
DRAWKLINE(H,O,L,C);

通达信五彩起爆主图指标公式

 

相关文章