在线检测未来函数

通达信散户必买选股指标公式

来源:Internet,编辑:股旁网,2020-09-09

M1XX:=REF(CLOSE,1);
M2XX:=SMA(MAX(CLOSE-M1XX,0),7,1)/SMA(ABS(CLOSE-M1XX),7,1)*100;
G1XX:=REF(M2XX,1)<20 AND M2XX>REF(M2XX,1);
TUX:=C/MA(C,50)<0.83;
TDJX:=(H-L)/REF(C,1)>0.04;
YULX:=COUNT(TDJX,5)>1;
启动X:=TUX AND TDJX AND YULX;
C1XX:=((MA(C,30)-L)/MA(C,60))*200;
散户必买:FILTER(G1XX AND C1XX>30 AND C>REF(C,1) AND REF("KDJ.J",1)<-7 AND REF(启动X,1) AND C<REF(C,1)*1.04,5);

通达信散户必买选股指标公式

 

相关文章