在线检测未来函数

通达信量化K线指标公式

来源:Internet,编辑:股旁网,2020-10-14

本文指标含有选股公式如下:{使用说明:当股价从相对底部整理完成时,青色的K线会开始钝化,买入点最好是在红色K线开始出现的时候,而不是青色线钝化的时候。}

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
量1:=EMA(洗钱A,3);
量2:=EMA(洗钱A,5);
量3:=EMA(洗钱A,7);
STICKLINE(量1>量2,量3,量1,3,1),COLORRED;
STICKLINE(量1<量2,量3,量1,2,0),COLORCYAN;

通达信量化K线指标公式

 

相关文章