在线检测未来函数

通达信四彩云飞扬主图指标公式

来源:Internet,编辑:股旁网,2020-10-14

VAR1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
A:(20*VAR1+19*REF(VAR1,1)+18*REF(VAR1,2)+17*REF(VAR1,3)+16*REF(VAR1,4)
+15*REF(VAR1,5)+14*REF(VAR1,6)+13*REF(VAR1,7)+12*REF(VAR1,8)+11*REF(VAR1,9)
+10*REF(VAR1,10)+9*REF(VAR1,11)+8*REF(VAR1,12)+7*REF(VAR1,13)+6*REF(VAR1,14)
+5*REF(VAR1,15)+4*REF(VAR1,16)+3*REF(VAR1,17)
+2*REF(VAR1,18)+REF(VAR1,20))/210,COLORRED,LINETHICK2;
B:MA(A,6),COLORGREEN,LINETHICK2;
DRAWBAND(A,RGB(240,140,240),B,RGB(255,255,0));
趋势:EMA(C,55),LINETHICK2;
IF(趋势>=REF(趋势,1),趋势,DRAWNULL),COLORRED,POINTDOT,LINETHICK8;
IF(趋势<REF (趋势,1),趋势,DRAWNULL),COLORFFD700,POINTDOT,LINETHICK8;

通达信四彩云飞扬主图指标公式

 

相关文章