在线检测未来函数

通达信操盘手改进型主图指标公式

来源:Internet,编辑:股旁网,2020-11-06

本文指标含有选股公式如下:

http://www.gupang.com/202011/53511.html

CMA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK1,COLORMAGENTA;
MA60:MA(CLOSE,60),LINETHICK1,COLORGREEN;
MA120:MA(CLOSE,120),LINETHICK1,COLORRED;
MA250:MA(CLOSE,250),LINETHICK1,COLORYELLOW;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWTEXT(CROSS(买线,卖线),LOW*0.98,'买'),COLORRED;
DRAWTEXT(CROSS(卖线,买线),HIGH*1.02,'卖')COLORGREEN;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLOR00FF00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLOR00FF00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3.2,0),COLOR00FF00;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND(买线<卖线),CLOSE,OPEN,3.2,2)COLOR00FF00;
STICKLINE((CLOSE>OPEN) AND(买线>=卖线),CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND(买线<卖线), CLOSE,OPEN,3.2,0)COLOR00FF00;
STICKLINE((CLOSE<OPEN) AND(买线>=卖线),CLOSE,OPEN,3.2,0)COLORRED;
趋势线:EMA(EMA(C,10),10),COLORRED,LINETHICK3;
B:=主趋势线>REF(主趋势线,1);
IF(B-1,主趋势线,DRAWNULL)COLORBLUE,LINETHICK3;

通达信操盘手改进型主图指标公式

 

相关文章