在线检测未来函数

通达信敢死队买卖指标公式

来源:Internet,编辑:股旁网,2020-11-18

X_1:=REF(HIGH+LOW,1)/2;
X_2:=SUM(MAX(0,HIGH-X_1),26)/SUM(MAX(0,X_1-LOW),26)*100;
X_3:=(HIGH+LOW+CLOSE)/3;
X_4:=(HIGH+LOW+CLOSE)/3;
敢死队:(X_4-MA(X_4,70))/(0.015*AVEDEV(X_4,70)),COLORWHITE,LINETHICK2;
X_5:=X_2>120 AND 敢死队>150 AND 敢死队>REF(敢死队,1);
IF(X_5,敢死队,DRAWNULL),COLORRED,LINETHICK3;
买卖线:100,COLORRED;
X_6:=X_2>100 AND CROSS(敢死队,X_2);
IF(X_6,敢死队,DRAWNULL),COLORGREEN,LINETHICK6;
轴:0,POINTDOT,COLORGREEN;
启动线:(-100),COLORGREEN,LINETHICK2;
刹车线:200,COLORYELLOW,LINETHICK2;
第三防线:300,COLORGREEN;
天:400,COLORBLUE;
DRAWTEXT(CROSS(敢死队,天),天,8),COLORWHITE,LINETHICK2;
均价:0.618*(0.809*CLOSE+0.191*OPEN)+0.382*(IF(HIGH=CLOSE,CLOSE,HIGH)+IF(LOW=CLOSE,CLOSE,LOW))/2;
X_7:=0.809*IF(LOW=CLOSE,CLOSE,LOW)+0.191*均价;
X_8:=0.809*IF(HIGH=CLOSE,CLOSE,HIGH)+0.191*均价;
X_9:=(X_7+X_8)/2;
X_10:=(HHV(X_8,34)*0.618+(HHV(X_8,55)+HHV(X_8,89))/2+HHV(X_8,144)*0.382)/2;
X_11:=(LLV(X_7,34)*0.618+(LLV(X_7,55)+LLV(X_7,89))/2+LLV(X_7,144)*0.382)/2;
X_12:=(HHV(AMOUNT,34)*0.618+(HHV(AMOUNT,55)+HHV(AMOUNT,89))/2+HHV(AMOUNT,144)*0.382)/2;
大牛筑底:(-280),COLORRED;
DRAWTEXT(CROSS(敢死队,100),LOW*0.978,9),COLORRED,LINETHICK2;
X_13:=WINNER(CLOSE*0.9)*100;
敢死队>200 AND CROSS(X_13,60);

通达信敢死队买卖指标公式

 

相关文章