在线检测未来函数

通达信火山口指标公式

来源:Internet,编辑:股旁网,2021-01-12

本文指标含有选股公式如下:

http://www.gupang.com/202101/54231.html

火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)),COLORRED;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
买入持股: (山>0,火,0,2,0),COLORRED;
STICKLINE(山>0,火,0,2,0),COLORRED;
下跌→抛出: (山>0,火,山,2,1),COLORF0F000;
STICKLINE(山>0,火,山,2,1),COLORF0F000;
观望: STICKLINE(山=0 AND 火=0,0,1,4,1),COLORBLUE;
植被: (山<火,火,山,1,0),COLOR00FF00;
STICKLINE(山<火,火,山,1,0),COLOR00FF00;
STICKLINE(REF(山,1)=0 AND 山>0,0,-1,2,0),COLORRED;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'¤调整'),COLORYELLOW , ;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'●'),COLORMAGENTA, ;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'÷'),COLORLIBLUE, ;
KDJ:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K:SMA(SMA(KDJ,2,1),2,1),COLOR00FF00,;
D:SMA(SMA(SMA(KDJ,2,1),2,1),3,1),COLORYELLOW;
J:(3*SMA(SMA(KDJ,2,1),2,1)-2*SMA(SMA(SMA(KDJ,2,1),2,1),3,1)),COLORF00FF0;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
牛准反弹:CROSS(RSI,11)*10,COLORYELLOW;

通达信火山口指标公式

 

相关文章