在线检测未来函数

通达信庄散异动指标公式

来源:Internet,编辑:股旁网,2021-01-13

{使用说明:大盘涨个股不涨,大盘跌个股不跌!这种股通常称作逆市股,大盘涨跌影响不了的个股,一般都是筹码很集中的股票,集中在少数人或者少数机构手中,不停的振掉散户,让股价一直处于一个长期横盘或者微幅震荡的局面。}

创业板:=INBLOCK('创业板');
中小企业:=INBLOCK('中小企业');
上证A股:=INBLOCK('上证A股');
深证A股:=INBLOCK('深证A股');
INDEH:=IF(中小企业=1,"399005$H",IF(创业板=1,"399006$H",IF(上证A股=1,"999999$H","399001$H"))),NODRAW;
INDEO:=IF(中小企业=1,"399005$O",IF(创业板=1,"399006$O",IF(上证A股=1,"999999$O","399001$O"))),NODRAW;INDEL:=IF(中小企业=1,"399005$L",IF(创业板=1,"399006$L",IF(上证A股=1,"999999$L","399001$L"))),NODRAW;
INDEC:=IF(中小企业=1,"399005$C",IF(创业板=1,"399006$C",IF(上证A股=1,"999999$C","399001$C"))),NODRAW;
DRAWKLINE(INDEH,INDEO,INDEL,INDEC);
板块:=IF(中小企业=1,'中小企业指数',IF(创业板=1,'创业板指数',IF(上证A股=1,'上证指数','深证指数')));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块),COLOR0055FF;
MA5:MA(C,5),COLORWHITE,NODRAW;
MA10:MA(C,10),COLORYELLOW,NODRAW;
MA20:MA(C,20),COLORGREEN,NODRAW;MA60:
MA(CLOSE,60),COLORGREEN,NODRAW;

通达信庄散异动指标公式

 

相关文章