在线检测未来函数

通达信双均布林主图指标公式

来源:Internet,编辑:股旁网,2021-01-29

MA1:EMA(CLOSE,8),COLORRED,LINETHICK3;
MA2:EMA(CLOSE,21),COLORGREEN,LINETHICK3;
生命线A1:EMA(CLOSE,144),COLORWHITE,LINETHICK2;
生命线A2:EMA(CLOSE,169),COLORYELLOW,LINETHICK2;
生命线B1:EMA(CLOSE,288),COLORC08080,LINETHICK2;
生命线B2:EMA(CLOSE,338),COLORFF0080,LINETHICK2;
控盘线:MA(CLOSE,1650),COLORRED,LINETHICK4;
UPPER1:MA(CLOSE,60)+2*STD(CLOSE,60),COLORCYAN;
LOWER1:MA(CLOSE,60)-2*STD(CLOSE,60),COLORCYAN;
UPPER2:MA(CLOSE,90)+2*STD(CLOSE,90),COLORC080FF;
LOWER2:MA(CLOSE,90)-2*STD(CLOSE,90),COLORC080FF;
XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.01*100/XA_1,1,0);
XA_3:=AMOUNT/VOL/100;
STICKLINE(XA_2,OPEN,CLOSE,4,0),COLORBLACK;
STICKLINE(XA_2,OPEN,CLOSE,3,0),COLORRED;
XA_4:=IF((XA_1-CLOSE)*100/XA_1>=10-0.01*100/XA_1,1,0);
STICKLINE(XA_4,OPEN,CLOSE,2,0),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,FGBLOCK),COLORWHITE;

通达信双均布林主图指标公式

 

相关文章