在线检测未来函数

通达信洗盘后反弹买点主图指标公式

来源:Internet,编辑:股旁网,2021-01-27

{使用说明:1.出信号时,支撑线走平或上翘最好!2.红线是持线,出信号后线变红就一路持有,变绿就买出!3.对于强势股,有时无信号,回调到支撑线处也是买点!}

本文指标含有选股公式如下:

洗盘后反弹买点主图之红钻选股指标公式

支撑线:(1-9/100)*MA(C,10),COLORYELLOW,LINETHICK2;
AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
J:=3*K-2*D;
买入:=CROSS(J,0)AND(H>=支撑线);
DRAWICON(买入,LOW*0.95,25);

通达信洗盘后反弹买点主图指标公式

 

相关文章