在线检测未来函数

浩通道主图之绿钻石选股指标公式

来源:Internet,编辑:股旁网,2021-01-08

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202101/010U41U2021.html

N:=9;
N1:=6;
M:=14;
TYP:=(HIGH + LOW + CLOSE)/3;
BCC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
CB1:=SMA(BCC1,3,1);
CB2:=SMA(CB1,3,1);
CB3:=3*CB1-2*CB2;
CBB1:=EMA(CB3,5);
CBB2:=REF(CBB1,1);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:=(RSI1-50)*5;
R1:=SMA(RSI,3,1);
BD1:=SMA(R1,3,1);
BJ1:=3*R1-2*BD1;
RR1:=EMA(BJ1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
BK1:=(K-50)*5;
KB2:=SMA(BK1,3,1);
DB2:=SMA(KB2,3,1);
JB2:=3*KB2-2*DB2;
BBB1:=EMA(JB2,5);
BBB2:=REF(BBB1,1);
绿钻:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BBB1<-100) AND CBB1<-100;

浩通道主图之绿钻石选股指标公式

 

相关文章