在线检测未来函数

通达信全仓起爆主图指标公式

来源:Internet,编辑:股旁网,2021-02-01

上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
DRAWTEXT(CROSS(上线,下线),LOW,'全仓买'),COLOR0000FF;
DRAWTEXT(CROSS(下线1,上线1),LOW,'清仓'),COLOR00FFFF;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(82,RSI),LOW,'减仓'),COLOR00FF00;
A7:=(2*C+H+L)/4;
操作:MA(A7,5);
操作1:=MA(A7,5)*1.03;
操作2:=MA(A7,5)*0.97;
底:LLV(A7,21);
顶:HHV(A7,21);
SK:=EMA((A7-底)/(顶-底)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5)
AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买进'),COLORFF00FF;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'抄底'),COLORFF0000;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5),COLORWHITE,LINETHICK2;
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13),COLORGREEN,,LINETHICK2;
VAR3:=MA(AK1,5)COLORYELLOW;
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW+0.02),'○起爆')COLORYELLOW;
XG:=EXIST(AK1<AK,3) AND CROSS(AK1,VAR3);
DRAWICON(XG,LOW+0.02,1);

通达信全仓起爆主图指标公式

 

相关文章