在线检测未来函数

通达信超级主升指标公式

来源:Internet,编辑:股旁网,2021-02-09

N:=5;
M:=20;
P:=60;
洗盘线:=3*SMA((C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N))*100,3,1)-2*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,N,1),9,1);
多空线:=EMA(100*(C-LLV(LOW,M))/(HHV(H,M)-LLV(LOW,M)),120);
长线480:EMA(100*(C-LLV(LOW,P))/(HHV(H,P)-LLV(LOW,P)),P);
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)
-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级主升:EMA(VAR11,5), LINETHICK2,COLOR6600FF;
DRAWBAND(超级主升,255,100,0);
100,LINETHICK2 ,COLOR999999;
STICKLINE(CROSS(超级主升,95),长线480,超级主升,10,0),COLORRED;
DRAWTEXT(CROSS(超级主升,95),超级主升,'主升'),COLORRED;
STICKLINE(超级主升>=30,超级主升,长线480,1,0),COLORFFFF00;
STICKLINE(超级主升>=95,超级主升,长线480,1,0),COLORFF00FF;
STICKLINE(超级主升>=95,超级主升,长线480,3,0),COLORRED;
N1:=240;
M1:=80;
M2:=80;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:3*K-2*D;
N0:=90;
M10:=30;
M20:=30;
RSV1:=(CLOSE-LLV(LOW,N0))/(HHV(HIGH,N0)-LLV(LOW,N0))*100;
K1:=SMA(RSV1,M10,1);
D1:=SMA(K1,M20,1);
J1:=3*K1-2*D1;
STICKLINE(CROSS(J,50),长线480,超级主升,20,0),COLORYELLOW;
DRAWTEXT(CROSS(J,50),超级主升,'超级主升'),COLORYELLOW;
STICKLINE(J>=50,K,J,1,0),COLORFF00FF;
STICKLINE(CROSS(J1,50) AND J>D,长线480,超级主升,10,0),COLORFF00FF;
DRAWTEXT(CROSS(J1,50) AND J>D,超级主升,'主升'),COLORFF00FF;
DRAWTEXT(CROSS(J,D),D,'★金'),COLORRED;

通达信超级主升指标公式

 

相关文章