在线检测未来函数

通达信割韭菜指标公式

来源:Internet,编辑:股旁网,2021-02-14

{使用说明:集合了,涨前异动(无未来)、黑马(有未来)、一般人看不懂(无未来),筹码总量等指标。}

AS:=MA(V,20);
AT:=V/AS;
T1:=AT>2 AND C>REF(C,1) AND V>REF(V,1);
涨前放量异动TS:BARSLAST(T1);
FL:IF(T1,80,0);
主筹:=EMA(WINNER(CLOSE)*70,5),COLORRED,LINETHICK2;
散筹:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
主散:=主筹-散筹,NODRAW;
筹码:主筹+散筹,COLORGREEN,,DOTLINE;
关注:总筹码>100,COLORGREEN;
STICKLINE(总筹码>100,总筹码,100,1,0),COLORRED;
HS:=VOL/CAPITAL*100;
换手率:VOL/CAPITAL*100,NODRAW,COLORFFFF00;
A:=COST(95 );
A5:=REF(A,5);
筹码5:WINNER( A5)*100,COLORRED,LINETHICK2;
预警1:(REF(筹码5,1)-筹码5>1)*15,COLORRED;
STICKLINE(预警1=15,预警1,0,1,0),COLORYELLOW;
A10:=REF(A,10);
筹码10:WINNER( A10)*100,COLORYELLOW,LINETHICK1;
A20:=REF(A,20);
筹码20:WINNER( A20)*100,COLORGREEN,LINETHICK1;
A30:=REF(A,30);
筹码30:WINNER( A30)*100,DOTLINE,LINETHICK1;
A40:=REF(A,40);
筹码40:WINNER( A40)*100,COLORGRAY,DOTLINE,LINETHICK1;
A50:=REF(A,50);
筹码50:WINNER( A50)*100,COLORBLUE,LINETHICK3;
A60:=REF(A,60);
筹码60:WINNER( A60)*100,COLORMAGENTA,LINETHICK3;
预警2:(REF(筹码60,1)-筹码60>1)*30,COLORMAGENTA;
STICKLINE(预警2=30,预警2,0,1,0),COLORYELLOW;
A120:=REF(A,120);
筹码120:WINNER(A120)*100,COLORWHITE,LINETHICK3;
XG收集:(筹码5>95 AND 筹码10>95 AND 筹码50>95 AND 筹码60>95 AND 筹码120>96)*10;
STICKLINE(XG收集=10,XG收集,0,1,0),COLORGREEN;
A1:=EMA(C,12)-EMA(C,25);A2:=EMA(A1,6);
黑马:(A2<0)*A2,COLORD4FF7F,LINETHICK0;
坚绝做空:(A1<0)*A1,COLORB00058,LINETHICK0;
VARF:=TROUGHBARS(3,15,1)<4;
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,5,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,2,0),COLORYELLOW;
DRAWTEXT(FILTER(VARF=1,3),25,'黑马出现'),COLORRED;

通达信割韭菜指标公式

 

相关文章