在线检测未来函数

通达信准备起飞指标公式

来源:Internet,编辑:股旁网,2021-02-18

本文指标含有选股公式如下:

准备起飞之选股指标公式

趋势:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORMAGENTA,LINETHICK1;
界线:0,COLORRED;
STICKLINE(趋势<-10,0,趋势,0.8,0),COLORRED;
STICKLINE(趋势>10,0,趋势,0.8,0),COLORLICYAN;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
STICKLINE((CROSS(J,0) AND (VARA5 <= (0 - 7))),0,35,3,0),COLORMAGENTA;
{DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),15,'←黑马'),COLORRED;}
DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),33.5,'¥准'),COLOR4080FF;
DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),25.5,'¥备'),COLOR4080FF;
DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),17.5,'¥起'),COLOR4080FF;
DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),9.5,'¥飞'),COLOR4080FF;
准备起飞:CROSS(J,0) AND (VARA5 <= (0 - 7)),COLORMAGENTA,NODRAW;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
顶部:=CROSS(80,RSI)*1,LINETHICK2 ,COLORGREEN;
DRAWTEXT(CROSS(80,RSI),-1,'顶 '),COLOR408000;
STICKLINE(CROSS(80,RSI),0,趋势,0.8,0),COLOR408000;
顶:顶部,COLOR408000,NODRAW;
顶顶:=IF(顶>REF(顶,1),1,0),COLOR7AB500;

通达信准备起飞指标公式

 

相关文章