在线检测未来函数

通达信无敌趋势跟随指标公式

来源:Internet,编辑:股旁网,2021-03-08

{使用说明:1.下跌浪不是一天两天就能走完的,注意指标的低点是否有高于上一个底部位置,越走越低的票不要碰,更不要去抢反弹。2.抄底必须要注意浪型是否完整,如果不具备判断浪形结构的能力就不要去抄底。3.如果信号出现的位置高于上一次信号发出的位置;且浪型上有清

本文指标含有选股公式如下:

无敌趋势跟随之看涨选股指标公式

QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED;
跌:EMA(涨,4),LINETHICK1,COLORFFFF34;
多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF;
-10,POINTDOT,COLOR888888,LINETHICK2;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF;
DRAWICON(多线,30,1),COLORFF00FF;
DRAWICON(CROSS(跌,80),70,2),COLORGREEN;
DRAWTEXT(多线>0,-20,'看涨'),COLOR0000FF;

通达信无敌趋势跟随指标公式

 

相关文章