在线检测未来函数

通达信强势介入选股指标公式

来源:Internet,编辑:股旁网,2021-04-02

{使用说明:适于介入当日强势热点题材,建议打板或第二天根据竞价情况介入。}

XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,30);
XA_4:=MA(CLOSE,60);
XA_5:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
XA_6:=INTPART(XA_5*100)/100;
XA_7:=EMA(CLOSE,5)-EMA(CLOSE,10);
XA_8:=EMA(XA_7,9);
XA_9:=REF(XA_8,1);
XA_10:=XA_8;
XA_11:=XA_10-XA_9;
XA_12:=REF(XA_7,1);
XA_13:=XA_7;
XA_14:=XA_13-XA_12;
XA_15:=IF(OPEN<=XA_1 AND OPEN<=XA_2 AND OPEN<=XA_3 AND CLOSE>=XA_1 AND CLOSE>=XA_6 AND XA_11>0 AND XA_14>0,0.8,0);
XA_16:=(CLOSE+LOW+HIGH)/3;
XA_17:=EMA(XA_16,6);
XA_18:=EMA(XA_17,5);
XA_19:=CROSS(XA_17,XA_18);
XA_20:=MA(CLOSE,13);
XA_21:=MA(CLOSE,20);
XG:REF(EVERY(CLOSE>XA_1,5),3) AND LOW<XA_21 AND CROSS(CLOSE,XA_20) AND XA_19 AND XA_15;

通达信强势介入选股指标公式

 

相关文章