在线检测未来函数

通达信一阳主升选股指标公式

来源:Internet,编辑:股旁网,2021-04-05

{使用方法:简单用法:1、在大盘环境不那么差的情况下选股。2、尽量选在年线附近的,且贴合当前热点或接下去会有预期的题材。3、尽量选刚突破小箱体和刚转势的。}

X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,10);
X_3:=MA(CLOSE,250);
X_4:=OPEN<X_1 AND CLOSE>X_1;
X_5:=OPEN<X_2 AND CLOSE>X_2;
X_6:=OPEN<X_3 AND CLOSE>X_3;
X_7:=MA(CLOSE,60);
XG:X_4+X_5+X_6>2 AND CLOSE>MA(CLOSE,60) AND COUNT(X_7>REF(X_7,1),3)>2;

通达信一阳主升选股指标公式

 

相关文章