在线检测未来函数

通达信板后回踩选股指标公式

来源:Internet,编辑:股旁网,2021-04-05

涨停:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),ZTPRICE(REF(C,1),0.05),
IF(CODELIKE('688') OR (CODELIKE('300') AND DATE>=1200824),ZTPRICE(REF(C,1),0.2),
ZTPRICE(REF(C,1),0.1)));
T1:=REF(O<>C AND C=涨停,3);
T2:=REF(O>(REF(C,1)+0.01) AND (H-MAX(C,O))/(H-L)>0.3 AND V>2*REF(V,1),2);
T3:=REF(O<REF(C,2) AND C>REF((C+O)/2,2) AND V<0.68*REF(V,1),1);
T4:=MIN(C,O)>REF((C+O)/2,3) AND H>REF(MAX(C,O),1) AND V<REF(V,1);
T1 AND T2 AND T3 AND T4;

通达信板后回踩选股指标公式

 

相关文章