在线检测未来函数

通达信龙头买点指标公式

来源:Internet,编辑:股旁网,2021-04-06

上市日期年:=REF(YEAR,(BARSCOUNT(CLOSE)-1)),LINETHICK0;
月:=REF(MONTH,(BARSCOUNT{+}(CLOSE)-1)),LINETHICK0,COLORFF00FF;
日:=REF(DAY,(BARSCOUNT(CLOSE)-1)),LINETHICK0;
VAR1:=((((((2*CLOSE)+HIGH)+LOW)+OPEN)/5));
A1:=(((((EMA(VAR1,3)+EMA(VAR1,6))+EMA(VAR1,12))+EMA(VAR1,24))/4));
A2:=(EMA(A1,2));
A3:=(EMA(A2,2));
A4:=(EMA(A3,2));
A5:=(EMA(A4,2));
A6:=(EMA(A5,2));
A7:=(EMA(A6,2));
A8:=((EMA(VAR1,2.78)*1.028));
A9:=((MA(OPEN,3.2)*1.028));
AA:=((CLOSE/REF(CLOSE,1))>=1.099);
AB:=(VOL/REF(VOL,1));
关注:IF((((CLOSE/REF(CLOSE,1))>=1.07) AND (AB<1)),1,0),LINETHICK1;
STICKLINE((关注=1),0,1,0,0),COLORRED;
DRAWTEXT((关注=1),0.95,'关注'),COLOR00FFFF;
龙头第一买点:IF((AA AND (AB<1)),1,0),COLORMAGENTA;
龙头第二买点:IF((((CLOSE/REF(CLOSE,1))>=1.07)AND (AB<1)),1,0) AND HHV((C-REF(C,1))/REF(C,1)>0.095,5) AND BARSCOUNT(C)>=250;

通达信龙头买点指标公式

 

相关文章